USD: 3,7867  EURO: 4,0453Koszyk Koszyk     
 
  Menu
 
 
  Szukaj produktu
 
 
 
  Wybrane artykuły
 
 
#21512#20675
 
  Partnerzy
 
prostar
airmax
ezvis
atman
 
  Biuletyn
 
By zamówić biuletyn nowości podaj swój email:
 
 
 
  Szybki kontakt
 
Dział Handlowy:
gg: 4434582
 
 
Anteny
Anteny dla pasma 380 - 430 MHz (UHF Tetra)
Anteny dla pasma 440 - 480 MHz (UHF Tetra)
Anteny dla pasma 450 MHz (CDMA) Orange
Anteny dla pasma 800 MHz
Anteny dla pasma 800 MHz LTE
Anteny dla pasma 900 MHz
Anteny dla pasma 1800 MHz LTE
Anteny dla pasma 1900-2160 MHz
Anteny dla pasma 1920-2170 MHz
Anteny dla pasma 2.1 - 2.35 GHz
Anteny dla pasma 2.4 GHz
Anteny dla pasma 2.4 GHz - MIMO
Anteny dla pasma 2.5 - 2.7 GHz
Anteny dla pasma 2.6 GHz (2600 MHz) LTE
Anteny dla pasma 2.7 - 3.1 GHz MIMO/LTE
Anteny dla pasma 2.7 - 2.9 GHz
Anteny dla pasma 2.9 - 3.2 GHz
Anteny dla pasma 3.5 GHz (WiMAX)
Anteny dla pasma 3.7 GHz (WiMAX)
Anteny dla pasma 5 GHz
Anteny dla pasma 5 GHz - MIMO
Anteny dla pasma 5 GHz - MIMO 3x3
Anteny dla pasma 6 GHz
Anteny dla pasma 6 GHz - MIMO
Anteny dla pasma 10 GHz - MIMO
Precyzyjne uchwyty antenowe
Urządzenia bezprzewodowe
Urządzenia aktywne dla 2.4 GHz
Urządzenia aktywne dla 3.5 GHz (WiMAX)
Urządzenia aktywne dla 5 GHz
Urządzenia aktywne dla GSM/UMTS/HSDPA
Mosty radiowe 5 GHz / MIMO
Zestawy klienckie
Karty miniPCI
Routerboard
Radiolinie 6-110 GHz
Akcesoria WLAN
Złącza koncentryczne
Przejścia i konektory
Konektory do modemów UMTS/GSM
Narzędzia
Uchwyty, obejmy, mocowania
Opaski zaciskowe
Opaski zaciskowe - Narzędzia
Nakrętki stal nierdzewna
Skrzynki instalacyjne
Zasilacze
Sieci LAN
Switche
Moduły do switchy
Testery okablowania
Złącza
Narzędzia
Zabezpieczenia przepięciowe
Szafy 19 cali
Zasilanie PoE
Monitoring IP (SkyControl)
Adaptery sieciowe (PowerLAN)
Konwertery, transceivery
Konwertery, transceivery
VoIP
Centrale i telefony VoIP
Kamery IP
Kamery HD IP, monitoring
Uchwyty kamer UBNT/Airvision
Okablowanie
Patchcordy indoor
Patchcordy outdoor PE
Przyłącza antenowe dla 2.4 GHz
Przyłącza antenowe dla 5 GHz
Przyłącza UMTS/LTE antena N - modem
Przyłącza UMTS/LTE antena TNC - modem
Skrętka UTP/FTP kat.5,6,7
Kable koncentryczne 50 Ohm
Układy zasilania awaryjnego
Akumulatory
Zasilacze UPS
 
» Pomoc techniczna, porady, certyfikaty
 

Konfiguracja Mikrotik Routerboard jako Hot Spot

Serwer Hot Spot na Mikrotiku świetnie nadaje się do obsługi klientów w sieciach Wifi. Posiada wiele zalet w porównaniu z innymi:

  • prostota obsługi dla klienta i administratora
  • dobry poziom bezpieczeństwa
  • nie wymaga wsparcia ze strony innych urządzeń w sieci
  • działa poprawnie niezależnie od platformy (Windows, Linux, itp.)
  • daje możliwość publikowania informacji dla klientów (także potencjalnych) przy logowaniu do Hot Spota
  • umożliwia zarządzanie pasmem, QoS, limity danych itp.

Konfiguracja krok po kroku:
1. Instalujemy RouterOS z paczką Hotspot
2. Konfigurujemy adresację IP (łączymy MT z internetem):

/ip address add address=192.168.1.2/24 interface=ether1 disabled=no
/ip route add dst=0.0.0.0/0 gateway=192.168.1.1

3. Konfigurujemy adres IP na interfejsie mPCI lub bridge, który będzie obsługiwał klientów:

/ip address add address=10.0.0.1/24 interface=wlan1 disabled=no

4. W menu IP > Hotspot > Hotspot Setup uruchamiamy konfigurator, do wypełnienia pojawia się szereg opcji:

HotSpot Interface - wybieramy kartę mPCI lub interfejs bridge obsługujący klientów,

Local Address of Network - wybieramy bramę dla sieci LAN (adres karty mPCI lub bridga ustawiony wcześniej),
Masquerade Network - - wybieramy czy serwer hotspot ma automatycznie ustawić NAT w Firewallu,

Address Pool of Network - zakres adresów IP przydzielanych dla klientów przez serwer DHCP

Select Certificate - dla obsługi certyfikatów SSL, pozostawiamy wartość "none".

IP Address of SMTP Server - adres serwera poczty, to pole pozostawiamy puste.

DNS Server - adresy serwerów DNS, używamy serwerów dostarczonych nam przez usługodawcę lub innych wg uznania

DNS Name - nazwa serwera DNS, pole można pozostawić niewypełnione.

To kończy podstawową konfigurację Hotspota.

Przechodzimy do konfiguracji profili klientów:

5. W menu IP > Hotspot > Users > Profiles edytujemy domyślny profil klienta "default":

Name - nazwa profilu
Address Pool - pula adresów IP, pozostawiamy wartość "none", gdyż adresy IP przydzielać będzie serwer DHCP skonfigurowany wcześniej.
Keepalive Timeout - czas po jakim brak odpowiedzi od urządzenia klienta spowoduje zakończenie sesji
Rate limit - wartość maksymalnej prędkości tx i rx dla pojedynczego klienta.
Można stworzyć wiele profili, różniących się np. przydzielanymi prędkościami.

Konfiguracja klienta:

6. W meu IP > Hotspot > Users dodajemy konto klienta przyciskiem "+":

Name - nazwa użytkownika
Password - hasło użytkownika
MAC address - można powiązać proces logowania z adresem MAC urządzenia klienta
Profile - nazwa profilu (np. zdefiniowanego wcześniej), którego reguły (np. prędkość połączenia) będą dotyczyły tego klienta.

W zakładce Limits możemy także ustawić poszczególne limit pobranych i wysłanych danych dla danego klienta, a także limit czasu połączenia do Hotspota.

Do autoryzacji klientów możemy także użyć serwera RADIUS, konfigurując profil w IP > Hotspot > Server Profiles, zakładka RADIUS

Istnieje też możliwość ograniczenia funkcjonalności Hotspota do łączenia się z/do konkrentych adresów IP czy portów usług, w zakładce Walled Garden.

Jeżeli chcemy zmienić nieco stronę logowania (np. umieścić własne logo lub inne informacje), odpowiednie pliki w formacie HTML znajdziemy w Files w katalogu Hotspot.

 

 

Porady BESTPARTNER

Dbając o dobro naszych Klientów, zamieszczamy dział porad dotyczących sieci, konfiguracji urządzeń i oprogramowania, sposobów wykonywania połączeń.

BESTPARTNER - Technika - tematy 1. Teoria WLAN.
2. Łączenie anten.
3. Instalacja karty WU-221P (ATMEL FastVNET) dla Windows.
4. Wybór optymalnego kabla.
5. Ilu użytkowników do jednego AP?
6. Instalacja karty WU-221P pod Linuxem.
7. Optymalny dobór kanałów.
8. Wireless LAN w praktyce - zastosowania.
9. Konfiguracja filtra pakietów w AP IWE 1100 PRO/PRO MAX.
10. Przykładowe użycie mechanizmu SNMP w AP Interepoch.
11. EIRP, dBm, dBi - przeliczanie.
12. Ochrona przeciwprzepięciowa sieci LAN.
13. Podstawy bezpieczeństwa w sieci bezprzewodowej.
14. Duplikowanie się pakietów na łączach WLAN.
15. Tabela parametrów kabli koncentrycznych.
16. Raport z testów urządzeń airHaul Nexus firmy smartBridges.
17. Połączenie mostowe 5 GHz z użyciem urządzeń CA8-4.
18. Odczyt RSSI za pomocą z_shell w urządzeniach CA8-4.
19. Ustawianie prędkości połączenia w urządzeniach CA8-4.
20. Połączenie WDS w urządzeniach Compex WPP54
21. Propagacja i tłumienie fal radiowych
22. Rodzaje złącz koncentrycznych
23. Złącza światłowodowe
24. Standardy bezprzewodowe 802.11ac i 802.11ad
25. Mikrotik Routerboard jako koncentrator PPPoE
26. Konfiguracja Mikrotik Routerboard jako Hot Spot
27. Autoryzacja MAC: Ubiquiti AirOS 5.5 + FreeRADIUS + MySQL
28. Tłumienie fali elektromagnetycznej w deszczu
29. BPG: Mikrotik + BIRD routing daemon
30. Jaką dobrać antenę dla Twojego operatora transmisji danych?
31. W jaki sposób umiescić na stronie WWW dostępny dla wielu uzytkowników strumień video ?
32. Mikrotik - jak skonfigurować tunel EoIP lub VPLS (i test RB750)
33. Iperf - przykłady użycia, pomiar parametrów sieci
34. Konsumpcja przepustowości w transmisji audio / video
35. Agregacja portów LAN - scenariusze
36. Obiektywy do kamer i ich kąt widzenia
37. Jak umieścić obraz z kamery IP na stronie WWW (wideo)
38. Szyfrowanie połączeń WLAN (przykład UBNT)
39. Jak wysłać obraz z kamery lub rejestratora IP do Youtube?


 
© BEST PARTNER Wszelkie prawa zastrzeżone