USD: 3,9412  EURO: 4,1239Koszyk Koszyk     
 
  Menu
 
 
  Szukaj produktu
 
 
 
  Wybrane artykuły
 
 
#20172#21213
 
  Partnerzy
 
prostar
airmax
ezvis
atman
 
  Biuletyn
 
By zamówić biuletyn nowości podaj swój email:
 
 
 
  Szybki kontakt
 
Dział Handlowy:
gg: 4434582
 
 
Anteny
Anteny dla pasma 380 - 430 MHz (UHF Tetra)
Anteny dla pasma 440 - 480 MHz (UHF Tetra)
Anteny dla pasma 450 MHz (CDMA) Orange
Anteny dla pasma 800 MHz
Anteny dla pasma 800 MHz LTE
Anteny dla pasma 900 MHz
Anteny dla pasma 1800 MHz LTE
Anteny dla pasma 1900-2160 MHz
Anteny dla pasma 1920-2170 MHz
Anteny dla pasma 2.1 - 2.35 GHz
Anteny dla pasma 2.4 GHz
Anteny dla pasma 2.4 GHz - MIMO
Anteny dla pasma 2.5 - 2.7 GHz
Anteny dla pasma 2.6 GHz (2600 MHz) LTE
Anteny dla pasma 2.7 - 3.1 GHz MIMO/LTE
Anteny dla pasma 2.7 - 2.9 GHz
Anteny dla pasma 2.9 - 3.2 GHz
Anteny dla pasma 3.5 GHz (WiMAX)
Anteny dla pasma 3.7 GHz (WiMAX)
Anteny dla pasma 5 GHz
Anteny dla pasma 5 GHz - MIMO
Anteny dla pasma 5 GHz - MIMO 3x3
Anteny dla pasma 6 GHz
Anteny dla pasma 6 GHz - MIMO
Anteny dla pasma 10 GHz - MIMO
Precyzyjne uchwyty antenowe
Urządzenia bezprzewodowe
Urządzenia aktywne dla 2.4 GHz
Urządzenia aktywne dla 3.5 GHz (WiMAX)
Urządzenia aktywne dla 5 GHz
Urządzenia aktywne dla GSM/UMTS/HSDPA
Mosty radiowe 5 GHz / MIMO
Zestawy klienckie
Karty miniPCI
Routerboard
Radiolinie 6-110 GHz
Akcesoria WLAN
Złącza koncentryczne
Przejścia i konektory
Konektory do modemów UMTS/GSM
Narzędzia
Uchwyty, obejmy, mocowania
Opaski zaciskowe
Opaski zaciskowe - Narzędzia
Nakrętki stal nierdzewna
Skrzynki instalacyjne
Zasilacze
Sieci LAN
Switche
Moduły do switchy
Testery okablowania
Złącza
Narzędzia
Zabezpieczenia przepięciowe
Szafy 19 cali
Zasilanie PoE
Monitoring IP (SkyControl)
Adaptery sieciowe (PowerLAN)
Konwertery, transceivery
Konwertery, transceivery
VoIP
Centrale i telefony VoIP
Kamery IP
Kamery HD IP, monitoring
Uchwyty kamer UBNT/Airvision
Okablowanie
Patchcordy indoor
Patchcordy outdoor PE
Przyłącza antenowe dla 2.4 GHz
Przyłącza antenowe dla 5 GHz
Przyłącza UMTS/LTE antena N - modem
Przyłącza UMTS/LTE antena TNC - modem
Skrętka UTP/FTP kat.5,6,7
Kable koncentryczne 50 Ohm
Układy zasilania awaryjnego
Akumulatory
Zasilacze UPS
 
» Pomoc techniczna, porady, certyfikaty
 

Konfiguracja Mikrotik Routerboard jako koncentratora PPPoE z użyciem serwera RADIUS

Przyjęto konfigurację w której interfejs ether1 routerboarda podłączony jest do sieci, w której znajdują się klienci pppoe, natomiast interfejs ether2 jest przyłączony do routera, z użyciem połączeniówki 10.0.0.0/30 (zakładamy adres ip routera 10.0.0.1). Adres IP serwera RADIUS to 10.10.10.10, a adres IP serwera syslog to 10.10.10.11.

Konfigurujemy adresację IP interfejsu ether2:

/ip address add address=10.0.0.2/30 interface=ether2 disabled=no

Ustawiamy bramę domyślną dla naszego routerboarda:

/ip route add dst=0.0.0.0/0 gateway=10.0.0.1

Konfigurujemy parametry serwera RADIUS, w tym hasło, port przeznaczony do autentykacji klientów (1812) i ewidencji ruchu (1813), a także usługę dla której użyjemy serwera RADIUS, czyli ppp:

/radius add address=10.10.10.10 secret=test authentication-port=1812 accounting-port=1813 service=ppp disabled=no

W profilu PPP ustawiamy lokalny adres koncentratora:

/ppp profile set default local-address=10.0.0.2

Włączamy użytkowanie serwera RADIUS, update'y co 10 sek.

/ppp aaa set use-radius=yes accounting=yes interim-update=10s

Dodajemy interfejs serwera PPPoE:

/interface pppoe-server add name="pppoe-in1"

Konfigurujemy serwer PPPoE w następujący sposób - działa na interfejsie ether1, do autentykacji używamy jedynie protokołów chap i mschap2, zezwalamy na maksymalnie jednocześnie jedną sesję dla jednego hosta (ewentualna stara sesja zostanie zamknięta, profil pppoe - domyślny:

/interface pppoe-server server add service-name="service1" interface=ether1 authentication=chap,mschap2 one-session-per-host=yes default-profile=default

Ustawiamy strefę czasową oraz klienta NTP, który będzie synchronizował zegar Mikrotika z czasem pobranym z sieci:

/system clock set time-zone-name=Europe/Warsaw
/system ntp client set enabled=yes mode=unicast primary-ntp=153.19.250.123 secondary-ntp=198.123.30.132

(Opcjonalnie) Możemy również dodać logowanie do serwera syslog podstawowych zdarzeń:

/system logging action add name=syslog-server target=remote remote=10.10.10.11 bsd-syslog=yes
/system logging add topics=info action=syslog-server
/system logging add topics=critical action=syslog-server
/system logging add topics=error action=syslog-server
/system logging add topics=warning action=syslog-server

 

 

Porady BESTPARTNER

Dbając o dobro naszych Klientów, zamieszczamy dział porad dotyczących sieci, konfiguracji urządzeń i oprogramowania, sposobów wykonywania połączeń.

BESTPARTNER - Technika - tematy 1. Teoria WLAN.
2. Łączenie anten.
3. Instalacja karty WU-221P (ATMEL FastVNET) dla Windows.
4. Wybór optymalnego kabla.
5. Ilu użytkowników do jednego AP?
6. Instalacja karty WU-221P pod Linuxem.
7. Optymalny dobór kanałów.
8. Wireless LAN w praktyce - zastosowania.
9. Konfiguracja filtra pakietów w AP IWE 1100 PRO/PRO MAX.
10. Przykładowe użycie mechanizmu SNMP w AP Interepoch.
11. EIRP, dBm, dBi - przeliczanie.
12. Ochrona przeciwprzepięciowa sieci LAN.
13. Podstawy bezpieczeństwa w sieci bezprzewodowej.
14. Duplikowanie się pakietów na łączach WLAN.
15. Tabela parametrów kabli koncentrycznych.
16. Raport z testów urządzeń airHaul Nexus firmy smartBridges.
17. Połączenie mostowe 5 GHz z użyciem urządzeń CA8-4.
18. Odczyt RSSI za pomocą z_shell w urządzeniach CA8-4.
19. Ustawianie prędkości połączenia w urządzeniach CA8-4.
20. Połączenie WDS w urządzeniach Compex WPP54
21. Propagacja i tłumienie fal radiowych
22. Rodzaje złącz koncentrycznych
23. Złącza światłowodowe
24. Standardy bezprzewodowe 802.11ac i 802.11ad
25. Mikrotik Routerboard jako koncentrator PPPoE
26. Konfiguracja Mikrotik Routerboard jako Hot Spot
27. Autoryzacja MAC: Ubiquiti AirOS 5.5 + FreeRADIUS + MySQL
28. Tłumienie fali elektromagnetycznej w deszczu
29. BPG: Mikrotik + BIRD routing daemon
30. Jaką dobrać antenę dla Twojego operatora transmisji danych?
31. W jaki sposób umiescić na stronie WWW dostępny dla wielu uzytkowników strumień video ?
32. Mikrotik - jak skonfigurować tunel EoIP lub VPLS (i test RB750)
33. Iperf - przykłady użycia, pomiar parametrów sieci
34. Konsumpcja przepustowości w transmisji audio / video
35. Agregacja portów LAN - scenariusze
36. Obiektywy do kamer i ich kąt widzenia
37. Jak umieścić obraz z kamery IP na stronie WWW (wideo)
38. Szyfrowanie połączeń WLAN (przykład UBNT)
39. Jak wysłać obraz z kamery lub rejestratora IP do Youtube?


 
© BEST PARTNER Wszelkie prawa zastrzeżone