USD: 3,6435  EURO: 4,0588 Koszyk     
 
  Menu
 
 
  Szukaj produktu
 
 
 
  Wybrane artykuły
 
 
#20815#20705
 
  Partnerzy
 
 
  Biuletyn
 
By zamówić biuletyn nowości podaj swój email:
 
 
 
  Szybki kontakt
 
Dział Handlowy:
fax: +48 (77) 544 9333
gg: 4434582
 
 Bestpartner » Pomoc techniczna, porady, certyfikaty
 

Mikrotik - jak skonfigurować tunel EoIP lub VPLS (i test RB750)

Konfiguracja startowa

Do demonstracji używamy dwóch urządzeń RB750, połączone jak na rysunku poniżej:


Tunel EoIP

Urządzenie pierwsze

Ustawiamy adresację IP dla interfejsu ether5:

/ip address add address=172.16.1.1/30 interface=ether5 disabled=no

Dodajemy interfejs EoIP:

/ip eoip add name=eoip1 remote-address=172.16.1.2 tunnel-id=1 disabled=no

Tworzymy interfejs bridge:

/int bridge add name=bridge1

do którego dodajemy ether1 i eoip1

/int bridge port add bridge=bridge1 interface=eoip1

/int bridge port add bridge=bridge1 interface=ether1

Urządzenie drugie

Ustawiamy adresację IP dla interfejsu ether5:

/ip address add address=172.16.1.2/30 interface=ether5 disabled=no

Dodajemy interfejs EoIP:

/ip eoip add name=eoip1 remote-address=172.16.1.1 tunnel-id=1 disabled=no

Tworzymy interfejs bridge:

/int bridge add name=bridge1

do którego dodajemy ether1 i eoip1

/int bridge port add bridge=bridge1 interface=eoip1

/int bridge port add bridge=bridge1 interface=ether1

VPLS / MLPS

Urządzenie pierwsze

Ustawiamy adresację IP dla interfejsu ether5:

/ip address add address=172.16.1.1/30 interface=ether5 disabled=no

Włączamy LDP aby wymieniać etykiety pomiędzy ruterami:

/mpls ldp set enbled=yes lsr-id=172.16.1.1 transport-address=172.16.1.1

Dodajemy interfejs ether5 do LDP:

/mpls ldp interface add interface=ether5

Konfigurujemy tunel VPLS:

/interface vpls add name=vpls1 remote-peer=172.16.1.2 vpls-id=1:1 disabled=no

Tworzymy interfejs bridge:

/int bridge add name=bridge1

do którego dodajemy ether1 i vpls1

/int bridge port add bridge=bridge1 interface=vpls1

/int bridge port add bridge=bridge1 interface=ether1

Urządzenie drugie

Ustawiamy adresację IP dla interfejsu ether5:

/ip address add address=172.16.1.2/30 interface=ether5 disabled=no

Włączamy LDP aby wymieniać etykiety pomiędzy ruterami:

/mpls ldp set enbled=yes lsr-id=172.16.1.2 transport-address=172.16.1.2

Dodajemy interfejs ether5 do LDP:

/mpls ldp interface add interface=ether5

Konfigurujemy tunel VPLS:

/interface vpls add name=vpls1 remote-peer=172.16.1.1 vpls-id=1:1 disabled=no

Tworzymy interfejs bridge:

/int bridge add name=bridge1

do którego dodajemy ether1 i vpls1

/int bridge port add bridge=bridge1 interface=vpls1

/int bridge port add bridge=bridge1 interface=ether1

Test wydajności obu tuneli na dwóch urządzeniach RB750

Używamy oprogramowania w wersji 5.24, test prędkości za pomocą iperf pomiędzy dwoma segmentami LAN.

Dla EoIP wynik ok. 88,6Mbps (duplex):

Dla VPLS wynik ok. 85,4Mbps (duplex):

 

 

Porady BESTPARTNER

Dbając o dobro naszych Klientów, zamieszczamy dział porad dotyczących sieci, konfiguracji urządzeń i oprogramowania, sposobów wykonywania połączeń.

BESTPARTNER - Technika - tematy 1. Teoria WLAN.
2. Łączenie anten.
3. Instalacja karty WU-221P (ATMEL FastVNET) dla Windows.
4. Wybór optymalnego kabla.
5. Ilu użytkowników do jednego AP?
6. Instalacja karty WU-221P pod Linuxem.
7. Optymalny dobór kanałów.
8. Wireless LAN w praktyce - zastosowania.
9. Konfiguracja filtra pakietów w AP IWE 1100 PRO/PRO MAX.
10. Przykładowe użycie mechanizmu SNMP w AP Interepoch.
11. EIRP, dBm, dBi - przeliczanie.
12. Ochrona przeciwprzepięciowa sieci LAN.
13. Podstawy bezpieczeństwa w sieci bezprzewodowej.
14. Duplikowanie się pakietów na łączach WLAN.
15. Tabela parametrów kabli koncentrycznych.
16. Raport z testów urządzeń airHaul Nexus firmy smartBridges.
17. Połączenie mostowe 5 GHz z użyciem urządzeń CA8-4.
18. Odczyt RSSI za pomocą z_shell w urządzeniach CA8-4.
19. Ustawianie prędkości połączenia w urządzeniach CA8-4.
20. Połączenie WDS w urządzeniach Compex WPP54
21. Propagacja i tłumienie fal radiowych
22. Rodzaje złącz koncentrycznych
23. Złącza światłowodowe
24. Standardy bezprzewodowe 802.11ac i 802.11ad
25. Mikrotik Routerboard jako koncentrator PPPoE
26. Konfiguracja Mikrotik Routerboard jako Hot Spot
27. Autoryzacja MAC: Ubiquiti AirOS 5.5 + FreeRADIUS + MySQL
28. Tłumienie fali elektromagnetycznej w deszczu
29. BPG: Mikrotik + BIRD routing daemon
30. Jaką dobrać antenę dla Twojego operatora transmisji danych?
31. W jaki sposób umiescić na stronie WWW dostępny dla wielu uzytkowników strumień video ?
32. Mikrotik - jak skonfigurować tunel EoIP lub VPLS (i test RB750)
33. Iperf - przykłady użycia, pomiar parametrów sieci
34. Konsumpcja przepustowości w transmisji audio / video
35. Agregacja portów LAN - scenariusze
36. Obiektywy do kamer i ich kąt widzenia
37. Jak umieścić obraz z kamery IP na stronie WWW (wideo)
38. Szyfrowanie połączeń WLAN (przykład UBNT)


 
© BEST PARTNER Wszelkie prawa zastrzeżone | Webmaster